Zum Inhalt springen
Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Verständnisfrage, Poweranschluß Verstärker


grizzly42
 Teilen

Empfohlene Beiträge

Sehe mich genötigt, neuerlich nachzufragen. Viell. sind ja Spezialisten hier, die mit sowas oft zu tun haben.

Also ich hab 2 Verstärker anzuschließen, einen mit 175 Watt Sinus und einen mit 250 Watt Sinus (2x125).

Bei mir ist die Batterie hinten im Kofferraum, der 250iger wird gleich neben der Batterie angebracht. Der 175iger etwa 1 Meter entfernt. Nun lese ich überall, dass die Sicherung erst ab 30cm weg von der Batterie sein soll. Ok, kein Problem - mach ich halt das Kabel länger.

 

Ich hab Powerkabel mit 25mm² Querschnitt (hat mir der Händler empfohlen, wo ich den 250iger Mosconi gekauft habe). Wie stark muß ich da absichern bei einer Kabellänge von nur 1 Meter und 1,5 Meter? Die Glassicherungen gehen bis max 80 A was lt. dieser Grafik viel zu wenig ist - seht mal:

http://jf-naturfoto.at/power.gif

Also wie ich die Grafik (die lag dem Mosconi Gladen 120.2 bei) interpretiere, brauch ich bei 1 Meter Kabellänge mindestens eine 125iger Sicherung, nur wo gibt es solche Sicherungshalter und Sicherungen? Beim 25iger Kabel lag ein Sicherungshalter mit einer 50A Sicherung bei, das ist eindeutig zu nieder bei dieser Grafik - oder interpretier ich die Grafik falsch ???

 

Andere Frage, Sicherung kommt wohl auf den + Pol?

 

Edit:Aha, "current" heißt nicht Sicherung sondern Strom, da muß ich das Ganze nochmals "überdenken" oder kann mir trotzdem jemand sagen, welche Sicherungen ich bei den 2 Verstärkern auf 1,5 Meter Kabellänge bei 25mm² nehmen soll ;-)

Bearbeitet von grizzly42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Hi, die Tabelle oben dient glaube ich zur Ermittlung des notwendigen Kabelquerschnittes.

 

Heißt: in der x-Achse suchst du die bei dir nötige Kabellänge und in der y-Achse den geforderten Strombedarf. Die Tabelle zeigt dir dann welchen Querschnitt du brauchst/wie dick das Kabel sein sollte.

 

Du hast jetzt den Vorteil, dass du sehr kurze Kabelwege hast. Ich vermute mal maximal 2m. Deshalb brauchst du auch kein besonders dickes Kabel.

 

Jetzt muss man deinen tatsächlichen Strombedarf herausbekommen.

Entweder guckst du mal was deine Endstufen für Sicherungen haben und addierst die Werte, oder wie rechnen mal grob nach:

-Insgesamt 425W maximale Leistung

-die Endstufen kenne ich nicht und rechne mal über den Daumen mit einem wirkungsgrad von 70%

-maximale Leistungsaufnahme 600W

-Spannung im laufenden betrieb ist 14,4V (Motor an, Batterie voll)

 

Strombedarf 42Ampere maximal.

 

Laut deiner Tabelle bräuchtest du Kabel mit 9mm^2 Querschnitt. Aber auch nur, wenn du beide Endstufen an einem Kabel hast. Aber da du beide direkt an der Batterie anschließt, ist der Bedarf auch hier wieder viel kleiner.

 

Zur Sicherung: die muss so dicht an der Batterie wie möglich angebracht werden. Natürlich an den Pluspol (insofern deine Karosserie auf dem Minuspol liegt, wovon ich mal ausgehe).

Die hat nicht die Funktion deine Endstufen zu schützen, sondern dein Auto.

Also falls es zu einem Kurzschluss kommt (Endstufe futsch, Kabel durchgescheuert) soll sie verhindern, dass das Pluskabel direkten Kontakt zur Masse oder Karosserie bekommt. Denn sonst würde das Kabel anfangen zu glühen und die das Auto abbrennen oder die Batterie hochgehen.

 

Ich fasse zusammen:

Du besorgst dir entweder 2 anschlussets bis 30A mit jeweils mindestens 9mm^2 Kabeln, oder legst ein Kabel 9 oder 16mm^2 bis zu einem Verteiler, und von dort wieder 9mm^2 Kabel zu den endstufen. Die Sicherung (40A) kommt in dem fall zwischen Batterie und Verteiler. In jedem fall schön dicht an die Batterie.

 

Masse kannst entweder direkt an die Karosserie oder an die batterie Klemmen. Ist bei dir relativ egal. Der Querschnitt sollte genauso sein, wie bei dem Pluskabel.

 

Falls das original Massekabel, was von deiner Batterie zur Karosserie geht, sehr dünn ist, klemm die Massekabel der Endstufen lieber auch direkt an die Batterie.

 

Das entsprechende Anschlusszug bekommst du entweder bei Conrad, Mediamarkt, ATU oder im Baumarkt. Mehr als 40A wirst du wohl nicht brauchen. Und das ist nix besonderes.

 

Ich hoffe das war einigermaßen nachvollziehbar.

Noch fragen?

 

Nachtrag:

hab jetzt erst gesehen, dass du schon Kabel hast. Der verkäufer hat dir da was viel zu dickes angedreht. Das ist aber absolut unschädlich. Ein Kabel kann nie zu dick sein. Das hat nur Vorteile. Allerdings ist das auch doppelt so teuer. Das anschlussmaterial wird dadurch auch nur unnötig teurer.

Bearbeitet von Dreffi
Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Verkäufer ist nicht wirklich "schuld", der wußte nicht, daß meine Batterie so nahe beim Verstärker ist. Normalerweise muß ja fast jeder wenigstens vom Motorraum ins Fahrzeuginnere gehen, wenn nicht sogar nach ganz hinten (bei Woofern z.B.) Außerdem hab ich das Kabel schlußendlich nicht bei ihm gekauft. Edit: der Verkäufer vom Mosconi Gladen, bei dem hab ich nach dem Kabelquerschnitt gefragt ...

Dass meine Batterie im Kofferraum ist, ist eine ganz andere Geschichte. Hab mir 2005 gleich eine Standheizung von Webasto einbauen lassen. Honda Austria konnte mir nicht sagen, wo die verbaut wird und so hat mir der Monteur kurzerhand die Batterie nach hinten verlegt und die Standheizung sitzt am Platz der Batterie im Motorraum. Beim Civic davor hatte ich die an der Spritzwand aber größeres Auto - weniger Platz :D

1 Jahr später wußten die bei Honda (oder Webasto - weißnimmer), dass sie beim Kotflügel irgendwo hingehört - da war's schon zu spät.

Wenn ich die vorhandene 50A Sicherung verwende wird's wohl auch kein Fehler sein oder soll ich mir doch schwächere besorgen (an dem 25mm² Kaberl bei max 1,5 m Länge)?

 

Im Mosconi Gladen stecken 2x 20A

am JL Audio JX 250/1 kann ich außen keine Sicherungen finden

 

Danke aber für Deinen ausführlichen Beitrag!

Bearbeitet von grizzly42
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 Wochen später...

Hab jetzt 2 40iger, wenn die "fliegen" sollten sind ja noch die 50iger da!

Schwächer abgesichert ist sicherer als zu stark ;)

 

Heute nachmittag werden die Endstufen angeschlossen, warm genug ist es ja jetzt (fast zu warm :D). Mir fehlt zwar noch ein ISO-Adapter (der dürfte am Postweg verloren ...), der mir die Klimaanzeige durchschleust aber bis dahin betreib ich es ohne Anzeige, ich will endlich wissen wie die Polk "tönen" :))

 

Momentan bin ich noch am Studieren, wie ich die Kabel am besten nach hinten in den Kofferraum verlege ...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hab schon alles angeschlossen.

Das Autoradio (Alpine CDA117Ri) hab ich gebraucht gekauft, das war ein Fehler. Die Front Vorverstärkerausgänge haben was ab, da kommt nur ein Fiepen aus dem rechten vorderen Lautsprecher. Die High Level Ausgänge sind in Ordnung, hab das Radio an den hinteren Originalboxen etwa 2 Wochen lang damit betrieben. Pech gehabt, aber bei meiner Konfig. reicht das was noch funktioniert aus.

Hab das Radio sofort abgeschaltet und die Chinchkabel von den vorderen LS an die hinteren Vorverstärkerausgänge umgeschlossen. Da spielen sie tadellos.

Powercap hab ich mir keines besorgt. Allzulange darf ich die Anlage im Stand jedoch nicht spielen, die Batterie war gleich beim ersten Mal leer als ich länger im Menü herumprobiert hab, währen die Musik spielte :D Aber diesbzgl. würde ja auch ein Powercap nichts bringen.

Die Polklemmen passen nicht gut auf die Batteriepole, da mußte ich was basteln, habe von einer Offsetdruckplatte Alustreifen beilegen müssen sonst gäbe es schlechten Kontakt.

Das sowas nicht genormt ist ??? Waren schweineteuer und so ein Klump :wall:

 

Heute Abend kommt das Radio nochmals raus, das Lenkradinterface samt Adapter von Dietz bewirkt rein gar nichts. Wenn ich die 3,5 mm Klinke hinten am Radio einstecke schaltet er mir auf "Mute" wenn ich das Licht anmache, an den Tasten am Lenkrad rührt sich rein gar nichts -schick es dem Händler zurück weil ja auch der Kabelbaum die Anzeige der Klima nicht durchschleust.

Am Abend kommt ein Kabel rein, das einer billigen DIN1 Blende beilag. Mit diesem hab ich Klimaanzeige und ein Lenkradinterface von Metra aus USA, da bin ich zuversichtlich, dass das alles funktioniert (wo doch bei dem Metra Interface eine wirklich gute Anschlußanleitung vorhanden ist), bei Dietz verwirrend aber bei letzterem müssen ja keine Kabel angeschloßen werden, nur Stecker soweit ich das richtig verstanden habe in der verwirrenden Anleitung von denen ...

Link zu diesem Kommentar
Auf anderen Seiten teilen

warum holst dir nicht das original Alpine Interface? Hab ich auch drin und machtsoweit keine Probleme.

 

Wenn Du das KCE-855B Interface meinst, das gibt es nicht mehr im Handel. Oder meinst was anderes?

 

Aber vielleicht nützlich für Leute, die vor dem gleichen Problem wie ich stehen um die Klimaanzeige zu erhalten und sich nicht selbst einen Kabelbaum "schnitzen" wollen.

 

Diese Din 1 Blende soll auf Acci Bj. 2003-2007 passen (ich hab sie bei CarSystem24 aus Ebay bezogen). Sie ist so gemacht, dass man die Klima und Lüfteranzeige durchschleusen kann. Die ISO-Stecker muß man sich selber zurechtbasteln. Bei Leuten mit Endstufen wie in meinem Fall also nur der Powerstecker.

Man besorgt sich halt ein günstiges Kabel mit solchen Isosteckern und dann kann man loslegen.

Für den Powerstecker braucht man nur 5 Kabel verbinden. Rot - Zündungsspannung, Gelb - Dauerspannung, Orange - Beleuchtung, Blau - Antenne, Remote, Schwarz - Masse).

Hab mal ein Bild von dem modifizierten Kabelbaum gemacht ("Roter Kreis" kommt an den blauen Stecker der vorher am Original Radio steckte, Kabel im "grünen Kreis" sind für die Originallautsprecher vorgesehen. Da müßte dann auch ein ISO-Stecker ran (Belegungen lassen sich ergoogeln), falls man die Originallautsprecher weiter benutzt ...

Der blaue Stecker im "blauen Kreis" kommt wieder ans Originalradio und somit behält man die Klima/Lüfteranzeigen - Uhr, usw.

 

http://jf-naturfoto.at/acci_kabel.jpg

 

Hier die Verbindungen zum (Power) ISO-Stecker. Ich hab sie mit Lötverbindern gemacht, weil das meiner Meinung nach eine saubere Lösung ist. Diese "Kabeldiebe" oder 3M Stecker wieimmer man die auch nennt (zumeist blaue Clips zum Abgreifen der Kabel) können nach längerer Zeit Schwierigkeiten machen:

 

http://jf-naturfoto.at/loetverbindung.jpg

 

Wie man das mit den Lötverbindern richtig macht ist hier beschrieben.

Man kann sie sicherheitshalber nachträglich ja noch abisolieren, falls man nicht richtig gearbeitet hat (Kunsstoff durchgeschmolzen) ...

 

Edit: aja, eine ungenutzte DIN1-Blende hab ich jetzt herumliegen (ohne Kabelbaum natürlich) ;-)

Bearbeitet von grizzly42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hätte noch eine Frage zu den Poweranschlüssen.

Und zwar gefällt mir das nicht, so wie ich's momentan gerade habe. Hab die Kabel einfach gut 8mm lang abisoliert "gedreht" und dann angeschlossen (meist mit Inbusschrauben an den Endstufen und am Batteriepolklemmen). Wie machen das die Profis?

Das Kabelende verlöten (also den abisolierten Teil) aber es gibt auch so Hülsen, nur krieg ich die hier in der Pampas nirgens (Bezugsquelle?)

 

Edit: mittlerweile etwas gegoogelt, werd mir wohl Adernendhülsen besorgen. Verdrillen und verlöten ist wohl nicht so empfohlen?

Bearbeitet von grizzly42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Wollte gerade schreiben. Die Dinger heißen aderendhülsen...

 

Gibt es z.B. auch bei Conrad, ATU und wahrscheinlich auch im Baumarkt.

Eigentlich braucht man dafür noch eine passende Zange um die auf das Kabel zu quetschen. Bis 25mm^2 kommt man aber auch mit normalem Werkzeug noch klar.

 

Die enden verlöten soll man eigentlich nicht. Warum genau weiß ich nicht. Hab aber mal gehört, wenn der kontakt schlecht ist kann so viel Wärme entstehen, dass das Lötzinn weich wird. Dann ist das Kabel wieder lose.

 

Einfach die enden verdrehen hält meistens nicht sehr lange und löst sich.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

kabel sollte man nciht verlöten, weil sie sich durch hitze auflösen konne. also die lötungen. aber ich würde auch keine aderendhülsen in 25mm² nicht nehmen.. weil die meist zu kurz sind und ein vermögen kosten.

nimm liebe orginale vergoldete anschlüsse. Die kann man mit einer kombizange erst links und dann rechts zusammen drücken .(die haben einen schlitz ind er mitte damit man das so machen kann) ich habe es meist so gemacht..

Sie sicherung muß in den ersten 30 cm am kabel sein.. ist sie weiter weg kann es sein,das dein wagen nicht über tüv kommt wenn es der prüfer sieht. und dein auto kann .. bei einem kabelfehler abfackeln .. auchw enn keine sicherung drin ist..

also.. an der batterie gute Qutschösen nehmen und an der endstufe kannst du die Kabel ..meist so reinmachen ( wenn es so anschlüsse sind wo das ganze kabel reinbasst. meist sind es vom aussehen her ein kleines rohr in dem von oben eine imbus madenschraube reingeht.sind es allerdings solche anschlüsse wie hier im bild

 

http://static.pagenstecher.de/uploads/1/1e/1e8/1e89/23rdimdl.jpg

(habe es mir mal im netz geborgt)

 

dann nimm am besten gabel kabelschuhe. die gibt es auch in vergoldet.

 

Zur sicherung. schaue was die sicherungen an der Endstufe an Amper haben.. sind es zum Beispiel an der einen 2 Sicherungen a 30 A nimmst du am besten eine 70 A sicherung. am besten immer 10 A mehr wie der Verbraucher hat... aber nicht mehr wie das kabel an leistung abhaben kann.. sonst wird es warm... sehr warm.. das kann bis zum kabelbrand gehen .. ich hoffe ich konnte etwas helfen.. bei fragen einfach fragen .. ich bin elektriker.. :-D

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Jack danke, wie ich sehe, hast einen anderen Thread eröffnet, kommt Antwort von mir ;-)

Zum Lenkradinterface.

Das "AWSC" von Metra (USA), hab ich angeschlossen und funktioniert wie die Original Lenkradfernbedienung LINK (Ebay Link, keine Garantie wie lange der noch aktuell sein wird).

 

Hat alles selbst erkannt, liegt eine ausführliche Einbauanleitung bei. Kommt nur das rotgraue Kabel vom Honda Stecker (Pin 3) an den Kabelbaum des Interfaces (auch grau/rotes Kabel), Masse und AAC. Pin 11 vom Honda Stecker muß noch mit Masse verbunden werden und die Klinke hinten ins Radio - aber eine ausführliche Beschreibung für den Anschluß an das jeweilige Autofabrikat kann man sich bei denen downloaden.

Für die Accords 2003-2007 kann ich den Link zum Pdf der Einbauanleitung posten: LINK

 

Bei mir hat das wunderbar funktioniert, mußte nix reseten oder sonstwas, eingebaut angeschloßen und Auto/Radio wurde von selbst erkannt - wie gesagt - funzt wie beim Originalradio. Viell. ist ja mein Eintrag mal für jemanden hilfreich. Das Interface hatte ich auch aus Ebay und war innerhalb einer Woche da, schneller geht's aus Deutschland meist auch nicht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Monat später...

Hallo Grizzly,

bin jetzt via Google auf den Thread hier gestossen.

Plane derzeit (Komponenten sind schon rausgesucht) einen Einbau in meinem CL9 Type S.

Headunit wird wohl das Pioneer AVH-8400BT, vorne dann Audio System X-iON 165 FL und hinten Audio Sytem Co609 Plus, angetrieben von meinem guten alten Helix HXA500 :D (evtl kommt dann noch n Woofer rein, ist ein 5 Kanal Verstärker) werde aber erstmal ohne Woofer probieren.

 

Jetzt habe ich mit Interesse den Bericht über das Axxess Metra Teil gelesen - der Pioneer scheint auch einen Eingang für eine Lenkradfernbedienung zu haben:

http://www.pioneer.eu/de/products/25/109/281/AVH-8400BT/specs.html (unter Anschlüsse).

 

Bin jetzt auch am Überlegen, mir das Teil zu holen (n Kumpel fliegt wohl im August nach USA, hätte da also die Möglichkeit das zwischendurch zu nem Bekannten schicken zu lassen, um Porto zu sparen ;) )

 

Dein Beitrag ist also sehr hilfreich für mich :D

 

Wie bist du denn zufrieden mit dem Teil? kann man da dann z.b. bei MP3s auch vorspulen und Lieder vor/zurück springen mittels den Lenkradtasten?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo! Das Teil funkt so wie beim Originalradio früher. Also tadellos. Bei meinem Alpine kann ich auch in den MP3'z springen (mit up und down) und das wird wohl auch beim Pioneer nicht anders sein.

Ich hatt nicht allzuviel Porto zahlen müssen und es war ziemlich schnell da, kann nachsehen wo ich es gekauft habe, wenn Du möchtest, sicher aber Ebay Amerika.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ne passt schon ;) Suchen kann ich dann selber. Habe vorher auch nen Shop gefunden, der nur ca. 10-12 Dollar für shipping verrechnet. Lustigerweise haben andere Händler da teilweise Beträge vom 100US$ bei international shipping....find ich irgendwie...komisch :D

 

Super daß das so funzt...glaube dann werd ich mir das mal bestellen. Lautsprecher und Dämmaterial hab ich schon daheim, der Pionier ist bestellt und sollte dann in 1-2 Wochen da sein. Freu mich schon aufs einbauen (bzw grausts mir davor, wenn ich überleg, was ich da alles wegmachen muß um das Zeug alles zu verlegen.... :D )

 

 

EDIT:

So, Teil ist nun bestellt, 44 Euro plus 8 Euro Versand ;) Das nenn ich doch mal ganz in Ordnung !

Bearbeitet von as69
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 Wochen später...

ich habe nun eines von dietz verbaut.. das klappt aber nur ein wenig... lauter leise funktioniert super.. aber vorspuhlen schaltet den modus durch und zurückspulen .. spult vor...

 

Das problem mit sachen aus der usa ist.. das ich nciht ins ausland überweisen kann :-D das ist extrem teuer bei meiner bank...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.