Zum Inhalt springen
Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

CG CH CL - Bose-Anlage samt Subwoofer mit neuem Radio betreiben


Rolander
 Teilen

Empfohlene Beiträge

Diese Anleitung soll zeigen, wie man die Bose-Anlage (Türlautsprecher, Subwoofer + Verstärker) mit einem neuen Einbauradio betreibt. Der Bose-Equalizer wird dabei stillgelegt, wobei ein gutes neues Radio meistens einen mindestens genauso guten Sound rausschickt, und man somit nur Vorteile hat.

 

Was braucht man:

  • Autoradio mit DIN-Ausgang und Sub-Out Ausgang. Der Sub-Out sollte mindestens 2V Ausgangspannung haben und regelbar sein.

 

  • Adapterkabel Honda -> DIN , bei ebay günstig zu bekommen.

 

  • Stereo auf Mono Cinchkabel (Y-Kabel) für den Sub-Out , nicht zu dick, sonst gibt es später Probleme es unter den Beifahrsitz zu legen (der muss sich schließlich noch bewegen können). Wenn der Subout vom Radio nicht Stereo ist, reicht ein Mono-Kabel.

 

Durchführung:

  1. Zuerst muss die Instrumentenverkleidung ab. 3 Schrauben sind über dem Tacho zu lösen, eine weitere versteckt sich hinter der Leuchtweitenregulierung links. Den Regler muss man erst rausholen, das Kabel lösen, und dann am besten mit einem magnetischen Kreuzschlitzschraubendreher die Schraube lösen und rausholen. Der Rest is geclipst und muss mit sanfter Gewalt rausgezogen werden. Akute Kratzergefahr, weil nach fest kommt ab, also Vorsicht!
  2. Die Verkleidung der Mittelkonsole muss auch ab, da man sonst das Cinchkabel nicht verlegen kann. Die oberste Verkleidung ist komplett geclipst. Man greift und zieht am besten unter die Schaltmanschette und fängt dort an mit abclipsen. Alle weiteren Teile sind mit gut sichtbaren Schrauben zu lösen.
    Siehe auch: https://www.accordforum.de/showthread.php/radioausbau-cg9-es-ausstattung-14690.html
  3. Das Radio ist ebenfalls mit mehren Schrauben in einem Rahmen gesichert. Den Rahmen lösen und dann samt Radio rausziehen. Dabei alle Kabel ablösen.
  4. Nun kann man das neue Radio an der gleichen Stelle wieder einbauen. Den eventuell beigelegten Einschubrahmen kann man leider nicht nutzen, d.h. man muss das Radio wieder an den Seiten festschrauben. Vor dem Festschrauben des Rahmens alle Kabel mit Adapter anschließen, inklusive dem Cinchkabel am Sub-Out. Das kleinere eckige Bose-Kabel bleibt unangeschlossen.
  5. Das Sub-Out Kabel legt man nun bis runter zur Schaltbox und dann weiter bis zur Sitzschiene vom Beifahrersitz. Das Kabel muss unter der Sitzschiene durch zur Bosebox unter dem Beifahrersitz verlegt werden. Oberhalb kann es Probleme geben wenn man den Sitz verschiebt und sich dadurch das Kabel verklemmt. Dazu am besten die vorderen beiden Schrauben von den Sitzschienen lösen, um den Sitz etwas nach hinten klappen zu können. Wenn das Cinch-Kabel zu dick ist, könnte es Probleme geben den Sitz wieder fest zu machen. Eleganter wäre es vermutlich unter dem Teppich lang, aber da fiel mir keine unkomplizierte Lösung für ein.
  6. An der Bose-Box angekommen muss man den Stecker von der Box lösen. Das Sub-Out Cinch-Kabel muss abisoliert werden, so dass man zwei Drähte hat (+ / -). Der Stecker der Bose-Box lässt sich recht leicht zerlegen, wodurch man die zwei Drähte einfach mit zu den vorhandenen Ausggangsdrähten reinstecken kann und den Stecker dann wieder zusammendrückt. Hellgrün ist dabei Bass(+) und Grün/Weiss ist Bass(-). Damit stellt man eine direkte Verbindung nach hinten her. Die Box selbst ist inaktiv, da der Stecker am Radio nicht angeschlossen ist. Man nutzt also einfach nur die vorhandene Verkabelung nach hinten zum Verstärker.
  7. Nun noch Sound-Check machen, insbesondere ob der Bass hinten richtig gepolt ist (nach oben ausschwingt), und alles wieder zusammenbauen und über den satten Klang freuen. Mein neues Sony schickt 4x27 Watt Sinusleistung an die Türlautsprecher, was bestimmt mehr ist als das Boseradio von 2001, jedenfalls klingt es deutlich druckvoller. Aber die Lautsprecher können das gut ab, eher fängt der Rest der Tür an zu dröhnen, da hilft nur Knie gegenpressen beim fahren. :D

Edit: Airmax hat einen Weg gefunden, den Bose DSP direkt anzusteuern, und damit einen deutlich stärkeren Bass und eine korrekte Frequenztrennung zu erhalten: https://www.accordforum.de/showthread.php/cg-ch-cl-bose-anlage-samt-subwoofer-neuem-radio-betreiben-16798p9.html

Problem sind hier aktuell noch die starken Subwoofer-Ausschläge bei Quellen- und Signalwechsel.

Dashboard.thumb.png.8cc8363545d0df17b70f3c734a4ea9cc.png

Schaltplan.thumb.jpg.5643e6ee154d35600dfbcf12f05ada9a.jpg

bose_equalizer_box.thumb.png.5f131588dee582525880c172d9b83822.png

Ready.thumb.jpg.f0cc9767d6ae9a2d1dab69e9c06e0911.jpg

Bearbeitet von Rolander
Link zu diesem Kommentar
Auf anderen Seiten teilen

Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal
  • Antworten 183
  • Erstellt
  • Letzte Antwort

Top-Benutzer in diesem Thema

Top-Benutzer in diesem Thema

Veröffentlichte Bilder

gibts denn eigentlich ne möglich keit die anzeige von der klinaanlage auf ein anderes gerät zu bekommen?

fahren nen cl7 und würde gern nen radio mot dvd-funktion einsetzten wollen, aber nur wenn das auch ging.

kann mir da jemand helfen

 

 

mfg

Höllischer Orgasmus nach dem Anlassen :D

 

japan-sun.de.vu Honda-Club-Mühlhausen

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 Monate später...

Hi Rolander,

 

habe gerade sehr aufmerksam deinen bericht gelesen. Will bei meinem CG8 auch das Radio wechseln.

Habe mir heute ein Sony Mex BT3800U gekauft. Und habe da mal eine Frage.

 

Das Radio hat 2x Subausgang Chinch(rot/weiß) für Front und Rear boxen und ein 2Chinch Leitungen für Mono (beide schwarz)

 

Wären es dann sozusagen die 2 Monoleitungen an die ich gehn müsste (mit meinem Chinchkabel rot/weiß) und dann auf die Bose Box?

kann gerne auch noch ein Bild von der Rückseite vom Sony machen.

 

danke dir für deine Hilfe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

So wie ich das sehe hast du Pre-Outs für Front- und Hecklautsprecher sowie für den Subwoofer. Du brauchst nur die Pre-Outs für den Subwoofer. Wenn der Subwoofer Ausgang an deinem neuen Radio Stereo ist, also aus 2 Cinchausgängen besteht, würde ich die mit einem Y-Kabel zu einem Cinch verbinden und dann zur Bose-Box bzw. zum Verstärker im Heck gehen. Denn dort gibt es nur einen Mono-Eingang, also nur einmal Plus/Minus wie bei einem Mono-Cinch Stecker.

Wenn du Sub-Out Ausgang beim Radio auf Mono schalten kannst, sollte das Y-Kabel unnötig sein.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Rolander,

 

danke dir für deine schnelle antwort. Ich habe nochmal am Radio nachgesehen und habe folgende anschlüße hinten.

 

1x Front Out Chinch (weiß/rot)

1x Rear Out Chinch (weiß/rot)

1x Sub In Chinch (weiß/rot)

 

1x Mono Out Chinch (schwarz/schwarz)

 

hoffe das hilft dir vielleicht weiter und du könntest mir behilflich sein welche leitung ich nun nehmen muss und ob ich nun das Y-Kabel oder nur 2 Chinch-Kabel brauche. Habe beide Kabel da. Radio ist schon verbaut und läuft einwandfrei.

 

Eine kleine anmerkung zu deinem Guide, und zwar musste ich den Din-Schacht für mein Sony Radio einbauen, da es ohne nicht gehalten hätte und die Schrauben vom alten Radio passten auch nicht. Jetzt sitzt es jedenfalls bombenfest drinnen.

Klang ist um einiges besser als mit dem Orginal Radio und meine Handy funktioniert auch Super über die Freisprechfunktion vom Radio.

 

Nur halt das mit dem Sub klappt noch nicht ganz so und ich muss auch mit meinem Honda zur Werkstadt da ich nicht richtig unten an die Box rangekommen bin, hatte ich kurzerhand den Sitz ausgebaut.

Nur jetzt leutet meine SRS Lampe, wo ich schon herrausbekommen habe das es daran liegt das ich den Airbagstecker abgezogen hatte vom Sitz. Naja hoffe es wird nicht allzusehr teuer werden den Fehler auslesen lassen.

 

es grüßt Patrick

Link zu diesem Kommentar
Auf anderen Seiten teilen

Habe gerade mal nachgeschaut. Du hast einen "Bus in" und kein "Sub in", würde ja auch wenig Sinn machen. Der ist für externe Quelle da wie CD-Player usw.

Dein Sub-Out ist tatsächlich Mono, aber das gleich doppelt. Vermutlich wollen einige Subwoofer Verstärker einen Stereo Anschluß haben. Du brauchst eigentlich nur einen davon. Schließ doch einfach mal ein Y-Kabel an und teste was besser klingt, einfach oder doppelt angeschlossen.

 

Ich musste die Schrauben auch mit etwas Gewalt in die Seiten meines Sony Radios reinleiern. Aber da dort in dem Blech eh kein normales Gewinde war, war das egal. Hält soweit bombenfest. Den Rahmen von meinem Sonyradio hätte ich garnicht in den Schacht bekommen.

 

An den Stecker von der Bose-Box unter dem Sitz kommt man eigentlich recht gut ran (und ab), zumindest wenn man den Sitz ganz nach hinten schiebt und den Teppich etwas wegdrückt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 Wochen später...

Hmm, sollte auch gehen, müsste man nur schauen was man da unten und oben verbinden muss.

So sehr viel mehr Aufwand ist das mit dem Cinchkabel aber auch nicht, da man eh schon recht viel abbauen muss. Und man kann es leichter wieder zurückbauen wenn gewollt. Aber prinzipiell sollte deine Idee auch gehen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Laut deinem Schaltplan liegen 7 geschirmte Kabel zwischen dem Bose-Radio und dem Equalizer. Da einfach zwei mit dem Sub-Out vom Radio belegen und diese am Stecker vom Equalizer mit den beiden vom Sub-In des Verstärkers verbinden.

Bei der Variante brauch ich nur die Blende am Armaurenbrett ausbauen um nochmal ans Radio zu kommen und mehr nicht. Das ist ´ne Sache von wenigen Minuten. Ich werd das bei Gelegenheit mal machen und dann hier berichten. Dreht sich auch nicht um mein Auto sondern um das einer Freundin.

Aber generell muss ich sagen gutes Forum. Ich hatte mit Honda bisher nichts weiter zu tun und hab hier auf Anhieb Antworten auf all meine Fragen gefunden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Honda begeisterte. Ich bin neu im Forum und hab zu dem nichts gefunden. Schade!

 

Aber ich denk mir, einer kennt bestimmt mein Problem und kann mir vielleicht weiter helfen.

Hier die Fakten...

 

Auto:

Honda Accord CG8

Baujahr: 04/2000

Hubraum: 1890ccm³

Ab Werk ein Bose Soundsystem mit 4 Lautsprechern + 1 Subwoofer auf der Hutablage inkl. drittem Rücklicht.

 

Problemfall:

Ich habe nun das Bose CM839R0 Autoradio mit dem (vom Freund bekommenen) JVC KD-G612 ausgetauscht. Mit dem Adapter von ATU funktionieren auch die 4 Boxen jedoch nicht der Subwoofer. Ich gehe davon aus, dass der zusätzliche Stecker "12P Coupler" (Aufschrift auf dem BoseRadio) welcher nun keine Verwendung mehr am JVC findet, zuständig für des Subwoofer war. Dafür benötige ich den Schaltlaufplan.

 

Weitere Informationen:

Ich habe unter der Hutablage etwas wie einen Verstärker.

Das JVC Radio hat einen Separaten Subwoofer Ausgang + noch 4 Cinchausgänge für 2 getrennte Ausgangssignale.

Und: ich bin jetzt nicht der Elektriker sonder eher der Informatiker jedoch habe ich noch einen findigen Freund der mir den Tipp mit dem Plan gegeben hat.

 

Also wenn einer von euch mehr Informationen benötigt, dann immer raus. Ich versuch alles dran zu setzen.

 

Wenn einer eine Idee hat wie ich der Sache her werde, dann immer her.

 

Würd mich freun wenns klappen könnte.

 

Bildmaterial:

Stecker -

http://s7.directupload.net/images/100603/temp/9e7enavc.jpg

http://s3.directupload.net/images/100603/temp/zss8y2cs.jpg

Unter der Hutablage -

http://s5.directupload.net/images/100603/temp/93y9yepy.jpg

 

MFG gotscha00

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Rolander,

 

ich habe gestern an meinem Honda nochmal versucht das mit meinem Sub hinzubekommen, jedoch leider ohne erflog. habe wie in deiner Anleitung beschrieben die Kabel genommen und es mit meinem Mono Sub-Out verbunden über das Chinchkabel aber es kam kein Ton an meinem Sub raus.

 

Ist irgendwie leicht verhext. kann es auch sein das es bei den "Steuerboxen" von Bose verschiedene gibt? ich hatte meine mal aufgemacht und dort waren auch zahlen drauf für den Stecker aber dort waren rechts ausen jeweils die 1 und die 7 aufgezeichnet auf der Platine und nicht wie bei dir beschrieben im stecker die 6 und 14.

 

Bin über jeden Tipp dankbar.

 

es grüßt Patrick

Link zu diesem Kommentar
Auf anderen Seiten teilen

6 und 14? Also wenn man nach dem oben abgebildeten Stecker geht, sind es 3 (LT GRN) und 10 (GRN/WHT), also "light green" und "green / white"). Du musst also die beiden Cinchkabeldrähte, an diese beiden farbcodierten Steckerdrähte anschließen. Sollte man eigentlich ganz gut sehen. Wie rum richtig ist muss man testen oder messen, jedenfalls so dass der Sub nach oben ausschwingt.

 

Wenn dann nichts geht mal die Verbindungen prüfen und ob der Sub-Out im Radio auch aktiviert ist. Die Bose-Steuerboxen sollten meines Wissens nach bei allen Modellen dieser Reihe identisch sein. Man muss ja auch nur die richtigen Drähte treffen, die Box hat dann nichts mehr damit zu tun.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...
  • 4 Wochen später...

hallo, habe heute halben tag mit kumpel versucht den Subwoofer anzuschliesen aber ohne erfolg,wir haben gedacht der sub-out am radio funktionier nicht, aber dann haben wir mit versterker und Subwoofer von kumpel probiert und es geht, und wenn ich den selben chinch kabel an bose-box anschliese pasiert nix,wir haben wie in der beschreibung an helgrünen und grün/weisen kabel angeschlossen und wie gesagt ohne erfolg.habe Accord CL3 bj02,vielleicht könnt ihr mir irgentwie weiter helfen,danke im voraus.

 

PS:sorry für die rechtschreibfehler :D

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi @ all,

 

Maxim86 das selbe Problem habe ich auch, hatte die Tage es versucht doch es kommt kein Ton hinten aus meinem Sub raus, hatte selbst mit meiner Kiste es versucht am Sub-Out ranzugehn und dort war auch nix passiert.

Ist schon irgendwie sehr komisch, habe bei mir durchgemessen und es kommt sogar nen Signal hinten an den Kabeln für den Sub an aber man hört nix.

 

Angeschlossen hatte ich es auch so wie du es geschrieben hattest und wie es Rolander beschrieben hat. Weiß echt nicht woran es liegen könnte. Vielleicht daran das ich nur nen Mono Ausgang habe und aber dann normle Chinchkabel???

 

Ich hoffe es kann mir hierbei jemand von euch helfen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmm, wieviel Volt hast du denn gemessen, 2 Volt sollten mindestens anliegen, besser mehr. Ansonsten ist es schon eigenartig wenn hinten das Signal ankommt aber nichts verstärkt wird. Sonst hätte ich ja noch auf Kontaktprobleme an der Bose-Box getippt. Bewegt sich der Subwoofer überhaupt nicht oder nur ganz schwach? Die Bose-Box macht ja auch nichts anderes als das neu abgestimmte Audio-Signal nach hinten zu schicken.

Ein Mono-zu-Mono-kabel sollte es genauso tun. Eventuell mal messen ob Plus und Minus am abisolierten Kabel auch korrekt anliegen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

bei mir kommt 0 v hinten an aber mit anderem versterker und subwoofer fünktionierts ja.ich weiß auch nicht mehr was ich da machen kann anderen chinchkabel probieren?kumpel ist elektriker und der weißt auch nix mehr an was es liegen konte,der hat gesagt wenn wir jetzt an diese bose box was unter dem sitz liegt rum testen könnte sein das sie durchbrent oder sonst noch was,es spiel schon so sehr gut finde ich. habe mir Pioneer MVH-8200 gekauft bin soweit zufrieden auch mit eq einstelungen sind sehr gut alle 4 boxen spielen gut aber mit subwoofer währe es viellecht noch bischen besser :))
Link zu diesem Kommentar
Auf anderen Seiten teilen

hab jetzt daten von meinem radio gefunden und der gibt sogar 4V raus,

 

Medien/Formate: MP3,WMA,AAC • Leistung: 4x 27W • Anzeige: 3" TFT • Tuner: RDS • Anschlüsse: 6x RCA Vorverstärkerausgang 4V, SD/MMC-Slot, Front-USB, Front-Aux-In • Diebstahlschutz: Abnehmbares Bedienteil

 

 

normale weisse muss es funktionieren ,nuja ich probiers noch mal vielleicht klaps wenn ich was weiss melde ich mich noch

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi @ Rolander,

 

das werde ich dann mal machen und mal messen wieviel V überhaubt mein Sub-Out rausgibt.

Hatte letztens nur den wiederstand gemessen der In der leitung war und da warm bei Radio nicht viel, aber dann bei der Bose-Box war dann mehr gewesen und demzufolge am Sub Hinten auch.

 

es grüßt Patrick

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Rolander,

 

habe gestern nochmal mit nem Kumpel mein Radio durchgemessen und auch alles mögliche probiert am Radio einzustellen aber ich hatte am Sub-out immer keine Spannung anliegen...

 

Hast du eine idee was da falsch sein könnte oder wie und wo ich den Sub-out aktivieren müsste???

 

danke dir für deine Antwort.

 

es grüßt Patrick

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei Klangeigenschaften auf "Sub" gehen, und dort maximalen Wert einstellen, es darf dort nicht "Att" stehen. Eventuell noch bei der Option "LPF" mit NORM oder REV spielen, denke aber nicht dass dies das Signal komplett ändern würde, nur halt die Phase drehen.

Ansonsten ist eventuell das Radio defekt, wenn da hinten schon nichts rauskommt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Rolander,

 

danke dir für deine Antwort. Du warst sogar schneller als Sony gewesen ;-)

Hatte dann Sony nochmal eine Mail geschrieben und dann folgende Antwort von denen erhalten.

 

vielen Dank für Ihre Antwort.

 

Wir bitten Sie die Installationshinweise unter 2-A in der Installationsanleitung zu beachten. Diese sieht vor, dass zuerst das Massekabel angeschlossen wird und danach die Chinch Anschlüsse angeschlossen werden.

 

Als wird es sich da sicher um die Leitung handeln wo ATT dran steht oder weißt du zufällig welche die da meinen, wenn nicht muss ich nochmal in der Anleitung nachsehn auf die sie mich verwisen haben.

 

es grüßt Patrick

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen


Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal


×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.