Zum Inhalt springen

Hallo Accord-Fahrer!

Wie ihr seht, hat sich im Forum einiges geändert. Wir haben aus zwei Foren eins gemacht. Das Forum accord2008.net ist somit nicht mehr eigenständig sondern wurde in das Accordforum integriert.

Zudem wurde eine neue Forensoftware installiert, womit es auch auf dem Handy nun endlich benutzbar ist. Hat ja auch lange genug gedauert :)

Natürlich gibt es hier und da noch ein paar Problemchen, die wir aber versuchen so gut es geht auszubessern. Neue Profilbilder könnt ihr in eurem Profil hochladen.

Bei Problemen, Bugs oder sonstigen irregulären Abläufem im Forumsbetrieb, könnt ihr euch gerne bei mir melden. Euer Admin Schneehaze

CA5 - Megapulse nachrüsten


kardynau
 Teilen

Empfohlene Beiträge

Mein Fahrzeug: Honda Accord Limousine CA5 Bj.1987 85KW A20A3 mit PGM-FI System/Einspritzer Automatik, Km-Stand: ca. 259tkm.

 

Benötigtes Werkzeug und Teile für Einbau und Montage: Multimeter, Megapulse von Novitec - Preis ca. 60,00 EUR (wie auf dem Foto 01), 10-Steckschlüssel mit kleiner Ratsche, selbstklebendes Industrieklett- und Flauschband.

 

Laut Novitec Werbung: MEGAPULSE Batteriy-Refresher - Blei-Batterien regenerieren - Leistung steigern - Lebensdauer verlängern

 

Durch den Einsatz des Megapulse wird folgendes erreicht (Angaben auf der I-Seite http://www.megapulser.de/ )

 

  • Verbesserung der Stromaufnahme bei Ladung durch Lichtmaschine oder Ladegerät
  • Stromaufnahme beschleunigt
  • Ladeerwärmung geringer
  • Lebensdauer erhöhen
  • Leistung steigern und regenerieren
  • Steigerung der Ladespannung
  • Anstieg der Säuredichte
  • Verbessert das Startverhalten der Batterie
  • Entlastung der Umwelt
  • verhindert Sulfatierung
  • löst bestehende Sulfatierung
  • Reduzierung der Ladezeit

Allgemeine Hinweise zum Thema aus dem Internet:

Die Schuld am vorzeitigen Ende der meisten Bleiakkus trägt ein chemischer Vorgang, die so genannte Sulfatierung (z. b. wenn Autobatterie nur Saisonweise oder selten benutzt wird). Das Bleisulfat neigt dazu, Kristallblöcke an den Batterieplatten zu bilden. Es verringert dadurch Plattenoberfläche und die Kapazität sinkt.

 

Das Gerät Megapulse zur Regeneration und Pflege von Kfz - Starterbatterien, das einfach an den Plus- und Minuspol des Akkus angeschlossen wird, verhindert durch regelmäßige Stromimpulse das schädliche Ausbilden von Bleisulfatschichten an den Batterieplatten. Das wirkt lebensdauerverlängernd und erhält die Kapazität des Akkus.

 

Megapulse kann ständig an der Autobatterie angeschlossen bleiben, das sorgt angeblich auch für nahezu 100% Erhaltung der Batteriekapazität. Solange kein kurzschloss oder ein anderer irreversibler Schaden an der Batterie vorliegt, kann man angeblich mit Hilfe eines Ladegeräts und des Megapulse von Novitec sogar Batterien vom Schrott regenerieren. Laut aussage des Herrn Krügers (Firma Novitec) soll/kann die Batterielebensdauer dadurch im schnitt sogar verdreifacht werden.

 

Einbau von Megapulse ist denkbar einfach und kann in kurzer Zeit erledigt werden:

  1. Den schwarzen Anschluss mit der Ringöse an der Polschellenschraube -12V anschließen. Die Klemme muss dabei nicht von dem Batteriepol entfernt werden, so in etwa wie auf dem Foto 02.
  2. Den roten Anschluss mit der Ringöse an der Polschellenschraube +12V anschließen. Die Klemme muss dabei nicht von dem Batteriepol entfernt werden.
  3. Selbstklebendes Klettband unten am Megapulse-Gehäuse anbringen, beide Anschlusskabel verdrillen und dann das Gerät oben an der Batterie mit Klebeband befestigen.

Test: Ich habe heute den 21.11.2010 Megapulse in meinem Wagen angeschlossen.

Bei abgeschaltetem Motor bzw. inaktiver Lichtmaschine arbeitet Megapulse nicht, da die Mindestspannung von 12,8 Volt nicht erreicht werden kann (grüne LED dunkel). Diese reine Batteriespannung betrug bei meinem Wagen ca. 12,46 Volt, dies entsprach etwa 75% Ladezustand (Foto 03).

 

Leerlaufspannung und Temperatur bei verschiedenen Ladezuständen (Quelle: http://www.dvddemystifiziert.de/batterien/carfaq4.html#index)

attachment.php?attachmentid=38610&d=1351615179

Waagerechte graue Zellen in der Tabelle = Spannung in Volt.

 

...ich denke es ist auch gut zu wissen, dass so eine schlecht geladene a-batterie auch viel leichter einfrieren kann, also vorsicht bei frost! (Quelle: http://www.geo.tu-freiberg.de/~fuerst/mz/faq/Batterie.html)

 

attachment.php?attachmentid=38642&d=1351710261

 

Sobald der Motor läuft und die Batterie geladen wird, arbeitet Megapulse. Das erreichen der Mindestspannung wird durch Aufleuchten der grünen LED signalisiert. Die Ladespannung betrug bei meinem Wagen ca. 14,3 Volt (Foto 04).

 

Das Ergebnis: Meine Autobatterie ist vermutlich 3 bis 4 Jahre alt. Leider ist meine alte Rechnung nicht mehr auffindbar. Ich muss mich leider noch einige Jahre gedulden, bis ich es weiß, ob dieses Gerät so gut ist wie in der Werbung angepriesen wird.

Ja, ich bin sehr gespannt auf das Ergebnis, ob diese ganze Geschichte mit dem beleben von Autobatterien stimmt und keine abzocke ist.

Ich sehe es genauso wie @ACC-CDI-2T zu Megapulser geschrieben hat: „Ich glaube das erst, wenn meine Autobatterie ihr 10 - jähriges feiert.“. Also erst Ende 2017 kann ich sagen, ob dieses Gerät sein Geld wert war.

 

Links dazu: http://www.megapulser.de/ auch mit Videos über den Novitec (Vox-Sendung Auto, Motor und Sport TV).

Bestellung Versandkostenfrei: http://www.haunau.de/shop_haunau/product_info.php/info/p4_Novitec--Megapulse----12V.html

http://www.rahmann-solarstrom.de/batteriezubehoer.htm

http://de.wikipedia.org/wiki/Starterbatterie

 

Meine Beobachtungen/Messungen zu Klemmspannung bzw. Ladezustand meiner Autobatterie :

Autobatterietyp: Ti-Power (Ti 3 Spezial Edition) - 62Ah.

Ruhestrom meines CA5-Wagens schwankt im Bereich zwischen 0,02A und 0,05A (mittelwert 0,035A = 35mA).

Am 21.11.2010 wurde Megapulse in meinem Wagen angeschlossen.

 

----------------------------------

Datum | Km-Stand|U/Volt|Temp|

----------------------------------

23.11.10 | 259.599 | 12,17 | 6°C //Spannung nach ca. 20km-Nachtfahrt. Etwa entladen oder wegen Temperatur?

01.12.10 | 259.693 | 12,07 | 0°C //ca. 25% Ladezustand, nicht viel gefahren.

03.12.10 | 259.837 | 12,32 | -5°C //bissle rumfahren hat doch geholfen, über 50% Ladezustand.

10.12.10 | 259.926 | 12,50 | 4°C

12.01.11 | 262.591 | 12,45 | ca. 6°C //Lange Weihnachtsreise, trotzdem um 75% Ladezustand. Starter dreht sehr kräftig.

29.03.11 | 263.152 | 12,12 | ca. 16°C

13.05.11 | 264.100 | 12,40 | ca. 20°C

20.06.11 | 265.013 | 12,50 | ca. 22°C //Viele Kurzstrecken

30.08.11 | 271.173 | 12,48 | ca. 20°C //Lange Ferienreise

28.09.11 | 272.172 | 12,60 | ca. 20°C //nur kurze Strecken

24.10.11 | 272.400 | 12,30 | ca. 6°C //nur kurze Strecken

11.12.11 | 272.900 | 12,18 | ca. 6°C //wenig gefahren

15.01.12 | 273.945 | 12,25 | ca. 1°C

01.02.12 | 274.165 | 12,15 | ca. -4°C

02.02.12 | - 8 °C und sollte noch kälter sein deswegen habe ich meine alte a-batterie in den keller geschleppt = frostschutz ;))

09.03.12 | 274.350 | 12,10 | 9°C //winter überstanden aber wenig kapazität vorhanden.

30.04.12 | 275.525 | 12,33 | 26°C

16.06.12 | 276.357 | 12,18 | 22°C //nur kurze Strecken

28.08.12 | 284.390 | 12,38 | 22°C //Urlaub, lange Strecken

15.10.12 | 284.600 | 12,12 | 12°C //Nur kurze Strecken

28.10.12 | 284.700 | 12,30 | 2°C //Nur kurze Strecken

02.12.12 | 285.250 | 12,14 | ca. 2°C

11.01.13 | 287.920 | 12,18 | ca. 4°C

13.02.13 | 288.220 | 12,05 | ca. 2°C

 

!---Ende der messung = mein ca5-wagen wurde mit der autobatterie verschrottet---!

Warum?...auf nasser fahrban bin ich in einer autobahnausfahrt ins schleudern geraten und in eine leitplanke gerutscht.

Reparatur war für mich zu teuer deshalb wurde mein wagen leider verschrottet.

 

Ps.: Ich habe mir ein neues Messgerät besorgt da das alte Multimeter bei niedrigen Temperaturen nur mit großen Abweichungen gemessen hat. Bei der Frequenzmessung an den Batteriepolen hat das Gerät 7700 Hz angezeigt. Dies entspricht ungefähr der Angabe des Herstellers von 8000Hz/8000 Impulse pro Sekunde.

 

Bitte beachten: So habe ich’s gemacht und es hat funktioniert. Diese Anleitung erhebt aber keinen Anspruch auf Vollständigkeit und ist nur als Ergänzung zur Megapulse-Montage- und Bedienungsanleitung gedacht. Ich übernehme keine Haftung für evtl. auftretende Schäden an eurem Motor oder Fahrzeug!

 

Wichtig: Die Benutzung dieser Anleitung erfolgt auf eigene Gefahr! Unerfahrene Leute sollten lieber ihre Finger davon lassen!

 

Gruß :wink:

01.jpg.318a7b0673b717ffb8ba82d5d2cb6ef9.jpg

02.jpg.ba5a92a1e14b43d4fec2ca16a724687a.jpg

03.jpg.9b672e9c8b58f5b3ed98bdc730fe1c4e.jpg

04.jpg.3074e4cab23b6d6fb521964d0667f599.jpg

neue-Messung.jpg.4eb68d31e4207d2a3cf03c13e3e70d39.jpg

Tabelle02.jpg.0b77e668550817d8b93fe12c23ad5dab.jpg

ti-power.thumb.jpg.e7b6dc06b23bea53c02b0d72ea66e911.jpg

Bearbeitet von kardynau

[sIGPIC][/sIGPIC]

I-I O N D A - ich will nichts anderes

Link zu diesem Kommentar
Auf anderen Seiten teilen

Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Hallo kardynau,

 

wow, vielen Dank für die vielen Info´s :)):)):)) - und Deine Idee, die Ruhespannung der Batterie mit einem (genauen) Multimeter zu messen! Ich habe seit dem Einbau meines Megapulse dummerweise die Spannung nur vor dem Anlassen mit einem recht ungenauen Voltmeter gemessen, dass an meiner Zigarettenanzünderdose hängt (zeigt nur in 0,1 V Schritten an ) - es hat dabei immer "12,5 V" angezeigt, nach dem Woende auch manchmal 12,4 V....

 

Mit meinem erheblich genaueren Digitalmultimeter (was ich für die A-Batterie bisher noch nicht benutzt hatte) konnte ich dagegen gestern nach ca. 3 Std. "Beruhigung" (nach dem Abstellen) an der Batterie eine Ruhespannung von 12,58 V :)) messen - was ja ungefähr einem Ladezustand von 91% entpricht.. - muss dazu sagen, dass ich relativ optimale Ladevoraussetzungen habe, da bei mir in der Wo jeden Tag ~100 Km BAB anstehen. Weiss nun aber natürlich nicht, wie die genaue Spannung beim Einbau des Megapulse lag und ob er wirklich was verbessert hat....

 

 

Hier wie gewünscht meine Batterie-Daten:

 

KFZ: ------------------------- ACCORD 2.2 i-ctdi Erstzulasszng 1/2004 akt. 150.500 Km

Batterietyp: ---------------- Delphi Freedom 57412 - 74 Ah wartungsfrei (OEM - s.u.)

Batteriealter: -------------- ca. 7 Jahre (siehe Erstzulassung)

Megapulse eingebaut: --- 29.10.10

Ruhespannung 29.10.10: leider nicht genau erfasst

Ruhespannung 23.11.10: 12,58 V (Aussentemperatur 2° C) ~ Km 150.500

Ruhespannung 23.12.10: 12,61 V (Aussentemperatur 0° C) ~ Km 152.500

Ruhespannung 23.01.11: 12,59 V (Aussentemperatur 1° C) ~ Km 154.000

Ruhespannung 25.02.11: 12,59 V (Aussentemperatur 7° C) ~ Km 157.500

Ruhespannung 22.05.11: 12,52 V (Aussentemperatur 20° C)~Km 163.000

Ruhespannung 16.09.11: 12,55 V (Aussentemperatur 20° C)~Km 172.000

 

21.10.11 Abbruch bei ~175.000 Km :cry: - Batterie hatte letzte Woche nach denn ersten kalten Nächten < 7° C nur noch ca. 12,1 - 12,2 Volt morgens und spürbar Probleme mit dem Anlasser. Vollladung mit meinen ctek brachte auch nix mehr. Das Ding ist nach fast 8 problemlosen Jahren leider am Ende, trotz Megapulse. Das Problem ist wahrscheinlich die absolute Wartungsfreiheit der Batterie -Man kann wirklich 0,nix nachfüllen, nehme an der Säurestand hat sich über die Jahre doch langsam verabschiedet. Na ja, der Megapulse wird jetzt vorübergehend mal in in unseren Zweitwagen verpflanzt.... die Batterie is auch schon 7 und nachfüllbar...

 

Grüße :wink:

Novitec-Megapulse-eingebaut.thumb.JPG.14c41bf6756ffb7c4491091aa2e51d49.JPG

Bearbeitet von ACC-CDI-2T

[sIGPIC][/sIGPIC]

 

Km-log Feb 2022 452.000

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Jahr später...

@ kardynau

 

nicht übel, immer noch die gleiche alte Batterie im Einsatz? Ich hatte meinen Megapulse letztes Jahr ja in unseren Kurzstrecken-Zweitwagen verpflanzt, dessen "nachfüllbare" Batterie ist jetzt auch schon 8 Jahre, aber steht dank Megapulse :D noch ganz gut im Saft - ich glaub optimal sind halt nachfüllbare ... geht doch immer was verloren .. ich kann mich daher ein bisschen ärgern, dass ich für den Acci letztes Jahr doch wieder ne wartungsfreie nehmen musste.

 

Gruß :wink:

[sIGPIC][/sIGPIC]

 

Km-log Feb 2022 452.000

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich war beeindruckt als ich dies gelesen habe.

 

Kurzerhand habe ich mich entschlossen selbst so etwas einzubauen.

Doch aus knausrigkeit möchte ich ein anderes Gerät.

Habe auch zwei ausgesucht, weiss aber nicht welches besser ist:

 

Einmal von der Firma ELV

http://www.amazon.de/ELV-Power-Brick-Bleiakku-Informationssystem-Aktivator/dp/B0033W9AYO/ref=wl_it_dp_o_pC_nS_nC?ie=UTF8&colid=F4KPXUDT5UMJ&coliid=IFGARK1P9GUTA

 

und von WAECO (mein Favorit)

http://www.amazon.de/Dometic-WAECO-MBR-100-12-PerfectBattery-Refresher/dp/B001BWR770/ref=wl_it_dp_o_pC_S_nC?ie=UTF8&colid=F4KPXUDT5UMJ&coliid=I2BSFCETSO9DZ7

 

 

Brauche ich Angst zu haben das die Batterie durch diese Geräte leer wird?

 

Ich habe noch ein Widerstand gegen Spanungsspitzen, kann ich das da lassen oder lieber abmachen?

 

 

mfg

 

Victor

Bearbeitet von cry3ngine
Link zu diesem Kommentar
Auf anderen Seiten teilen

@ACC-CDI-2T

Wartungsfreie Batterie ist ein Fehlkauf, da Füllstand nicht nachgeprüft und destilliertes Wasser nicht nachgefüllt werden kann.

Zitat: „Wartungsfreiheit beabsichtigt den Tod der Batterie innerhalb einer absehbaren Zeit durch Wassermangel. „

 

@cry3ngine

Beide Firmen find ich gut sowohl ELV als auch WAECO. Was drin verbaut wurde, kann man nicht sehen.

 

■ beide Geräte kosten so gut wie gleich da bei ELV noch Versandkosten anfallen.

■ beide Firmen versprechen das gleiche nämlich, dass diese Geräte schädliche Sulfat-Ablagerungen an den Bleiplatten verhindern.

■ beide Geräte verbrauchen sehr wenig Strom, wenn sie nicht eingeschaltet werden bzw. wenn Motor nicht läuft. Waeco Standbystrom: < 0,2 mA, ELV Ruhestromaufnahme: < 1 mA. Beide Stromwerte sind eigentlich zu vernachlässigen.

■ im Betrieb ist Stromverbrauch uninteressant, da in diesem Fall der Motor und damit die Lichtmaschine läuft. Somit wird dem Akku kein Strom entzogen. Einschaltspannung: WAECO: > 12,8 V ± 0,2 V, ELV: keine Angaben gefunden aber normalerweise größer als 12,8V.

■ ELV finde ich etwas besser, da „alle wichtigen Akku-Daten über LC-Display abfragbar“ sind und die Einstellung des Kapazitätswertes eines Akkus möglich ist.

 

Wie viel Strom dein Widerstand gegen Spanungsspitzen im Betrieb oder in Standby-Modus verbraucht musst du mit einem Strommesser ausmessen oder in der Bedienungsanleitung nachlesen.

Normalerweise braucht die Boardelektronik keine extra Geräte gegen Spanungsspitzen, da alles in einem Acci elektronisch geregelt wird. Ich habe so ein Gerät nie eingebaut, weil dies völlig überflüssig ist. Entweder läuft/funktioniert alles gut oder man muss den Fehler suchen/finden.

Was in so einem Gerät gegen Spanungsspitzen verbaut wurde sieht man schlecht aber auch hier prinzipiell gilt jeder Widerstand ist ein Verbraucher und jeder Verbraucher verbraucht Strom. Stromverbrauch also Ruhestrom in Standby-Modus belastet unnötig eine Autobatterie. :wink:

 

ps.: aber die meisten antworten auf deine fragen findest du auch hier: http://www.megapulser.de/

Bearbeitet von kardynau

[sIGPIC][/sIGPIC]

I-I O N D A - ich will nichts anderes

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hatte den Widerstand eingebaut, weil meine Glühbirnen (Abblend) alle 3 Monate durchgebrannt sind.

 

Seit dem halten die Birnen über 6 Monate (wohlgemerkt es sind die gleichen Birnen)

 

Kann ich den Widerstand mit dem Batterie Refresher zusammen arbeiten lassen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich denke widerstand gegen spanungsspitzen mit dem refresher zu verbauen geht ohne probleme. :wink:

ich konnte leider im i-net keine genauen Daten zu Überspannungsschutz finden. http://www.cosgan.de/images/midi/konfus/c090.gif

da aber Überspannungsschutz 12V, Spannungsspitzenkiller usw. einfach parallel zur Autobatterie 12V angeschlossen werden, gehe ich davon aus, dass solche Module auch den Ladevorgang einer Autobatterie also den Spannungsbereich bis so ca. 14,5V nicht stören.

Da auch Batterie-Refresher parallel zur Autobatterie angeschlossen wird und in diesem Spannungsbereich arbeitet bzw. in diesem Spannungsbereich seine Stromimpulse/Spannungsimpulse erzeugt, denke ich, dass sie sich nicht stören werden.

zur sicherheit kannst du aber auch eine e-mail an Novitec schreiben: http://www.megapulser.de/ http://www.cosgan.de/images/smilie/verschiedene/f020.gif

 

ps.: zu deinem problem mit den birnen wurde schon viel geschrieben.

möglicherweise hast du ein problem mit der lichtmachine wie z. b. mit dem spannungsregler oder mit den kohlebürsten (schlechter kontakt).

einfach boardsuche benutzen.

ich habe z. b. meine vorderen birnen noch nie ausgetauscht, hinteren schon aber nicht zu oft. :wink:

Bearbeitet von kardynau

[sIGPIC][/sIGPIC]

I-I O N D A - ich will nichts anderes

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wartungsfreie Batterie ist ein Fehlkauf

 

Geb Dir recht - ist auf lange Dauer gesehen auf jeden Fall die schlechtere Wahl, trotz OEM :p

 

 

 

@ cry3ngine:

 

wg. der Glühbirnen - hast du evtl. mal "long life" bzw. "Longer Life" ausprobiert ? Ich hab da selber sehr gute Erfahrungen mit gemacht. War hier auch öfters schon mal Thema.

 

z.B. https://www.accordforum.de/showthread.php/abblendlicht-dauernd-kaputt-25345.html

 

:wink:

[sIGPIC][/sIGPIC]

 

Km-log Feb 2022 452.000

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich benutze hauptsächlich:

 

Philips Blue Vision Ultra

Philips X-Treme Vision

 

seit neuestem Osram Hyper Cool Blue

 

Ich achte da schon drauf das die Glühbirnen erst nach dem Anlassen des Motors eingeschaltet werden.

 

Auch die Fensterheber benutze ich bei eingeschaltetem Licht nicht oft.

 

Seit dem Spannungsspitzenkiller ist es zumindest besser geworden.

 

Longlife habe ich noch nie benutzt, werde es mal bei gelegenheit ausprobieren =)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.