Zum Inhalt springen
Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Lichtsensor beim CE2 verbauen


AjvS-ARES
 Teilen

Empfohlene Beiträge

Guten Tag zusammen

 

Da ich des öfteren in Ländern unterwegs bin, in denen Beleuchtung am Tag vorgeschrieben ist, und ich meine eigene Vergesslichkeit kenne, dachte ich mir, ich verbau einen Lichtsensor.

 

Beim Einbau bin ich nun aber auf eine "kleine" Schwierigkeit gestoßen :

 

Die Verkabelung an sich steht, "hintenrum" funktioniert auch alles tadellos, aber die Hauptscheinwerfer und die Standlichter wollen einfach nicht funktionieren. Ehrlich gesagt werde ich aus dem Schaltplan auch nicht wirklich schlau, denn ich war eigentlich sicher, dass das Kabel RED/BLU am Anschluss 17 der richtige ansteuer punkt ist. Beim durchmessen kam auch genau das Ergebnis, das ich erwartet habe :

Licht aus 0V

Licht an 12V

aber es scheint sich um einen Denkfehler zu handeln, denn es funktioniert nicht...

Ich habe den Schaltplan mit dem eingezeichneten Modul angehängt, und ich hoffe das jemand noch eine Idee hat. Ich geh mal davon aus, das ich einfach eine Denkblockade habe, und die Lösung wahrscheinlich auf der Hand liegt :wall:

 

Würde mich über Lösungsansätze freuen.

 

MfG

ARES

Lichtsensor.thumb.jpg.c50287a898a946c81286c4b2d0864115.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

hi,

also ich verstehen das ganze so: http://www.cosgan.de/images/smilie/konfus/a015.gif

 

zustand: Licht aus 0V - weil oben und unten leitungen getrennt sind.

aus diesem grund herrscht überall zwischen oben "getrennt" (3, headlight relay)

und unten "getrennt" (13-lichtschalter DIMMER Hi, nicht mit masse verbunden) = 0V,

es hängt alles in der luft bzw. ist per leuchten mit masse vernunden. (bild: Licht-aus-0V)

 

attachment.php?attachmentid=34257&d=1333799632

 

 

...zustand: Licht an 12V - oben ist die leitung per HEADLIGHT-relay (3) angeschlossen, d.

h. +12V ist durchgeschaltet. aus diesem grund herrscht oberhalb und unterhalb des

DIMMER-relay +12V. diese Leitung unterhalb des DIMMER-relay hängt in der luft.

sie wird nur bei fernlicht (HIGH) benötigt (13, HI). (bild: Licht-an-12V)

 

 

 

attachment.php?attachmentid=34258&d=1333799878

 

 

...weiter mein lösungsvorschlag: ich nehme es an, dein Lichtmodul schaltet mit dem kabel "Ansteuerung Headlights"+12V auf die leitung, damit Headlights (Low, 5 und 10) leuchten. Aus diesem grund muss "Ansteuerung Headlights" dort angechlossen sein wo auch Headlights normalerweise immer +12V kriegen, also vor sicherungen No.19 und No.20.

 

attachment.php?attachmentid=34259&d=1333800246

 

 

 

...das war meine meinung dazu aber ich kann nicht alles berücksichtigen, da ich lichmodul-schaltung nicht kenne, deshalb vorsicht. ;)

gruß :wink:

Licht-aus-0V.thumb.jpg.ca8bdb1d316116d6a06d794430b12b1e.jpg

Licht-an-12V.thumb.jpg.d1af8eb1013cc8f1bdf58001befce660.jpg

266054254_lsungsvorschlag.thumb.jpg.6ef4fdfda3e872ab56206d7ff0377080.jpg

Bearbeitet von kardynau

[sIGPIC][/sIGPIC]

I-I O N D A - ich will nichts anderes

Link zu diesem Kommentar
Auf anderen Seiten teilen

Vielen dank für die schnelle Antwort

 

Na klar, ich hab doch ne Blockade gehabt...

 

Das Relais oben habe ich völlig "übersehen" und habe daher die 12V auf die Steuerleitung des Dimmer Relais gelegt. :wall::wall::wall:

 

Das Relais schaltet durch und "mein" Kabel bekommt 12V ohne aber eine - Verbindung zu bekommen -> Effekt = 0

 

Wenn ich direkt vor die Sicherungen gehe sollte es durchaus funktionieren.

 

Vielen Dank, das war genau der Schubs den ich gebraucht habe :repekt:

 

Gruß

ARES

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi,

die lösung bei ce ist gut, abblendlich und fernlich wird mit hilfe jeweils eines relais eingeschaltet.

bei meinem ca5-wagen wird nur fernlich mit hilfe eines relais eingeschaltet (schlechter).

 

...ergänzend, deine lösung war sogar etwas gefährlich, hättest du nämlich beim aktiven lichtmodul (d. h. +12V liegt an der RED/BLU = HI an) lichthupenschalter (PASSING) oder fernlichtschalter (DIMMER) betätigt, hättest du kurzschluss verursacht, da HI (17) und DIMMER-unten (5) so verbunden wären d. h. +12V wäre somit mit maße kurzgeschlossen. http://www.cosgan.de/images/smilie/verschiedene/d065.gif ;)

 

 

attachment.php?attachmentid=34260&d=1333814975

 

gruss :wink:

 

ps.: ...übrigens, falls du zeit und lust hättest, könntest du deine schaltung hier : https://www.accordforum.de/forumdisplay.php/tuning-guides-d-i-y-41.html

mit wort & bild beschreiben.

vielleicht braucht jemand so eine schaltung mit dem lichtsensor, wenn nicht jetzt dann vielleicht später.

gefahr.thumb.jpg.c6a9d4a9ed185f60045280ee1248823e.jpg

Bearbeitet von kardynau

[sIGPIC][/sIGPIC]

I-I O N D A - ich will nichts anderes

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.