Zum Inhalt springen
Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Nach Android Navi Einbau kein Sound, nur Radio geht


werik
 Teilen

Empfohlene Beiträge

Hallo zusammen,

 

ich hatte sehr viele Jahre ein tolles Navi aus China. Es kamen jedoch immer mehr Probleme, sodass ich ein neues gesucht habe. Mittlerweile gibt es solche Navis aus China mit Android (d. h. Bluetooth, Apps, Rückfahrkamera, alles dabei).

 

Es hat nur ca. 160 € gekostet + 50 € für den Zoll.

 

Es ist bereits das zweite, da beim ersten ein ähnlicher Fehler war.

 

Wir haben herausgefunden, dass man den Fehler umgehen kann, es wäre jedoch schön, wenn jemand die richtige Lösung hätte:

 

Wenn man das die Radio-App einschaltet, dann funktioniert es ganz normal, aber wenn ich dann eine App wechsle, dann funktioniert kein Ton mehr (nur Radio!). Also Navi, Musik (Bluetooth/USB), Tastentöne - nichts funktioniert. Man muss alles ausschalten, etwas warten, dann einschalten und solange man die Radio-App nicht öffnet, funktioniert alles.

 

Ein anderer Ansatz zur Lösung wäre, die App zu löschen und eine andere zu installieren (Google Play), allerdings gibt es keine kostenlosen, die ohne Internet funktionieren oder nur komische.

 

Den Verkäufer habe ich angeschrieben, er meint, es ist vielleicht beim Anschließen an den Verstärker etwas falsch gelaufen, aber wir haben es wie im Video und laut Anleitung gemacht.

 

Ihr könnt euch vorstellen, wie viel Aufwand ich bereits damit hatte (altes ausbauen, neues einbauen, neues zurücksenden, altes einbauen, noch ein neues bestellen, Zoll ..., altes ausbauen, neues einbauen). Ich würde es sehr gerne nutzen, vor allem, weil es sehr günstig ist (das alte aus China ohne Android kostete damals ca. 400 €).

 

Es gibt noch Kleinigkeiten wie dass es etwas zu laut ist bei Stufe 1 oder die Farben der Beleuchtung der Tasten ändert sich nicht (nur weiß), aber wichtig wäre jetzt der Ton.

 

Wir würden uns sehr freuen, wenn jemand einen Tipp hätte!

 

Wenn alles gut funktioniert, könnte ich auch gerne ein Video posten mit allen Funktionen usw.

 

Vielen lieben Dank im Voraus.

 

LG werik

Link zu diesem Kommentar
Auf anderen Seiten teilen

Werbung - Warum schalten wir Werbung?
Unterstütze per PayPal

Du hast bestimmt früher das originale Premium Sound System gehabt?

Wenn ja ist der Verstärker noch angeschlossen ,deshalb ist es zu laut bei 1.Das kann man ändern indem man den Verstärker rausnimmt und den Stecker brückt,so das die Lautprecher direkt nur über das Radio funktionieren.Das mit deinem anderen Tonproblem kenn ich bei meinem nicht.Eventuell mit dem Verstärkerausbau beseitigt

Farbe ist nicht änderbar.

Gibt im Hi Fi Bereich was zum Chinaradio

Bearbeitet von kretschi74
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hier kommt der Weg zur Tastenbeleuchtung:

 

 

Startbildschirm -> Alle Apps aufrufen (unten mitte) -> Einstellungen -> Allgemeine Einstellungen -> Panel Light Set.

 

 

Bei mir kann ich auf vordefinierte Farben zurückgreifen, Kirmesfarbwechsel einstellen oder mir selber eine Farbe "kastenmeisen". :D Ich habe dazu auch noch ein paar Fotos gemacht.

 

 

 

LG, Alex ;)

FDSC02698.thumb.jpg.bcc3296e5144b424bb6f1fb9d4135732.jpg

FDSC02699.thumb.jpg.27ec51a6cbb50907fa2615f126d682d5.jpg

FDSC02702.thumb.jpg.a5dba89cc30083fd293f8d5ebbd0cb34.jpg

FDSC02704.thumb.jpg.291e1004e5582c07d8004bc2262e792a.jpg

FDSC02705.thumb.jpg.951a8b3499f8162bbe4a874c30f813f5.jpg

2007er s2k.jpg

2003er Accord 2.0 Sport Tourer (verkauft)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

 

vielen Dank für eure Antworten.

 

Kennt sich jemand aus, wie man den Stecker überbrückt, sodass die Lautsprecher direkt nur über das Radio funktionieren?

 

Oder kann es sein, dass man von dem Radio dieses blaue Kabel für den Verstärker anschließt?

 

Ich mach demnächst ein kurzes Video, wie es bei mir aussieht (sieht nämlich anders aus als bei @Accordeon-Spieler

 

 

Danke!!

 

LG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wollte mich kurz in den Thread hängen, da es um Probleme mit China-Radios geht.

 

1. Ich habe gar keinen Out Knopf am Radio und auch keine App die mir die Außentemperatur anzeigt. Der Temperatursensor wird jedoch vom Radio erkannt.

 

2. Die Radiosender werden ohne Namen (RDS) angezeigt.

 

3. Mangels des Anschlusses der Zweitantenne leidet der Radioempfang im Tourer.

 

Das Radio läuft mit Android 9.1. Kann man das Betriebssystem ändern oder updaten?

Bearbeitet von guzzleguy
Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Knopf ist unten im Bedienfeld der Klima, den mal drücken und oben sollte neben der Lautstärkeanzeige und so die Gradzahl stehen.

Antenne eventuell mal testen mit dem anderen Stecker.

I'm Radio Menü gibt es bei meinem die RDS On Einstellung. Dann wird der Name unterhalb der Frequenz angezeigt

Bearbeitet von kretschi74
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 Monate später...

Das mit dem Problem mit dem Sound kenne ich zu gut.

Ist aber eine ganz einfache Sache.

 

 

 

Wenn man die Radio App öffnet, schaltet das Radio 12Volt über die Remoteleitung (Antennenverstärker) frei. Diese Remoteleitung geht in die Endstufe vom PSS Amp rein.

Sobald Du aber zb. über Bluetooth Musik hören möchtest, nimmt das Radio die 12 Volt von der Remoteleitung weg und schwupps ist der Ton weg, da der Amp keinen Saft mehr bekommt. :)

 

 

Diese Probleme hatte ich anfangs auch. Musste Messen und gucken wie das alles funktioniert. Jedoch habe ich immer noch ein Störgeräusch, wenn ich das Radio über PSS laufen lasse. Ohne PSS ist es geringer aber die Lautstärke ist auch wirklich mager.

 

 

Evtl. kann mir da jemand helden ?! :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.